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About this Manual

The VISE

Principle ATLAS.ti - The Knowledge Workbench Main Steps in Working with ATLAS.ti

Main Steps in Working with ATLAS.ti

Starting ATLAS.ti

The ATLAS.ti Interface

Adding Documents

Project Management

Entity Managers

Exploring Data 

Working With Quotations 

Coding Data

Auto-coding Data

Working With Comments And Memos

Working With Groups

Working With Hyperlinks

Querying Data

Working With Networks

Useful Resources



Video tutorial: What's New in ATLAS.it 22

How to Use this Manual

Useful Resources for Getting Started

https://training.atlasti.com

https://youtu.be/wAXfLsnKO-g
https://training.atlasti.com/


ATLAS.ti Account and Licence Activation

Multi-User License Management Guide for License

Holders & Administrators

Requesting a Trial Version

Trial Desktop

My Applications

Activating a Licence

https://atlasti.com/institutions/atlas-ti-license-management/
https://atlasti.com/institutions/atlas-ti-license-management/
https://atlasti.com/institutions/atlas-ti-license-management/
https://atlasti.com/institutions/atlas-ti-license-management/


Activate License.

Check For Updated License

Accessing Your Account from within ATLAS.ti



Manage Account



Logging Out

Log Out

https://my.atlasti.com/

Log Out

Working Off-Line

off-line



Limited Version after Licence Expiration

Restrictions of the Limited Version



Introduction

Video Tutorial: Overview of ATLAS.ti 22 Mac

The VISE Principle

VISE

Visualization

https://youtu.be/24CP6fvGJo4


Immersion

Serendipity

a seeming gift for making fortunate discoveries

accidentally

serendipity

browsing



Exploration

bureaucratic

Areas of Application

soft data



contextuality



ATLAS.ti - The Knowledge Workbench

knowledge workbench

Some Basic Terms

container

ATLAS.ti project

source data

copied

Project Cloud

text documents

images audio recordings

video clips PDF files

geo data

social network comments

coding

codes

marking annotating

paper and pencil paradigm



margin area

General Steps when Working with ATLAS.ti

Creating a New Project

Adding Documents

Working With Groups

Working With Comments And Memos Coding Data - Basic Concepts

Retrieving Coded Data

Data Analysis Data

Export For Further Statistical Analysis

Working With Networks

Working With

Comments And Memos Exporting Networks

The ATLAS.ti Research Blog The

ATLAS.ti conference proceedings

https://atlasti.com/research-hub
https://depositonce.tu-berlin.de/bitstream/11303/5404/3/ATLASti_proceedings_2015.pdf
https://depositonce.tu-berlin.de/bitstream/11303/5404/3/ATLASti_proceedings_2015.pdf


Main Concepts and Features

Documents

Document Groups

Quotations

Codes

Memos

Comments

Groups

Networks

Data Exploration

Analysis

Team Tools

Report

Data Export



Documents and Document Groups

Video tutorial: Organizing project data – Creating document groups

Documents

Supported file formats

Document groups

Working with Groups

Code Document Table

https://youtu.be/wjp1FXo_zVc




Quotations

Video tutorial: Working with Quotations

Search & Code tools

Working with Quotations the ATLAS.ti Quotation Level

https://youtu.be/xZ6De0pFLLM


Codes

code

Coding means that we attach labels to data segments that depict what each segment is

about. Through coding, we raise analytic questions about our data from […]. Coding distills

data, sorts them, and gives us an analytic handle for making comparisons with other

segments of data.

Coding is the strategy that moves data from diffuse and messy text to organized ideas about

what is going on.

From a Methodological Perspective



From a Technical Perspective

Coding Data Working With Codes.

References



Memos

Video tutorial: Using memos in the early stages of a project

Memos [...] are working and living documents. When an analyst sits down to write a memo or

do a diagram, a certain degree of analysis occurs. The very act of writing memos and doing

diagrams forces the analyst to think about the data. And it is in thinking that analysis occurs

Writing is thinking. It is natural to believe that you need to be clear in your mind what you are

trying to express first before you can write it down. However, most of the time, the opposite

is true. You may think you have a clear idea, but it is only when you write it down that you

can be certain that you do (or sadly, sometimes, that you do not)

stand alone

https://youtu.be/o_kZ9XJADfQ


Working with Comments and Memos

References



Comments

Working with Memos and Comments



Groups

Document groups can be regarded as attributes or variables

Code groups serve as a filter for codes

Building a Code System

Working with Group



Networks

Nodes, Links and Relations

node

link

Relations

Network Manager

Network

Manager



Network Editor

Link Manager

Link Manager

Relation Manager

Creating New Relations

Working with Networks



Tools for Exploring Text Data

Video tutorial: Memos at project begin ATLAS.ti 22 Mac

Word clouds word lists Creating Word Lists

and Clouds.

Search & Code Tools

Text search

Text Search

Expert search

Expert Search

Named Entity Recognition (NER)

Named Entity Recognition

Sentiment Analysis

https://youtu.be/o_kZ9XJADfQ


Sentiment Analysis



Analysis

Video tutorial: Code Co-occurrence Tools and Analysis

Cross-Tabulation of Codes (Code Co-occurrence)

Code Co-Occurrence

Tools.

https://youtu.be/IUYjR9GXoAc


Code-Document Table

Code Document Table

Query Tool

The Query Tool

Global Filters

Applying Global Filter

Smart Codes

Working With Smart Codes

Smart Groups

Working With Smart Codes



Project Cloud

privacy policy

Your project will

stay safely on your computer until you decide otherwise.

On this computer

https://atlasti.com/legal/privacy-policy


In the cloud

Both on this computer and in the cloud

How to use



Sharing Projects

Team Work

Current limitations



Team Tools

Team Work

ATLAS.ti Web version

Project Cloud (Beta)

Project Cloud

Project Merge

Merging Projects.

Clean up Redundant Codings

Codings Analyzer

Finding Redundant Codings.

Coder Icons in the Margin Area

https://atlasti.com/cloud/


Inter-Coder Agreement

Inter-coder Agreement.

User Administration

User Accounts

synchronous

ATLAS.ti Web

https://atlasti.com/cloud/


Export

Word / PDF

Documents quotations codes

memos

Creating Reports

Excel Export

Code Co-occurrence Table Code Document Table

Creating Excel Reports

Print Documents with Margin

Print with Margin



QDPX Exchange Format For Projects

https://www.qdasoftware.org QDPX Universal Data

Exchange

SPSS / PSPP Export

SPSS Export

Code Document Table

Generic Statistic Export for R, SAS, STATA, etc.

Generic Export For Further Statistical Analysis

Image Files

Exporting

Networks

Word Clouds

Visualization of the Code Co-occurrence Table

Visualization of the Code Document Table

https://www.qdasoftware.org/


Main Steps in Working with ATLAS.ti

Data and Project Management

Supported File Formats

Project Management

Team Work

Two Principal Modes of Working



Data Level Work

Exploring Data

quotations

note-making/annotating hyperlinking

search retrieval, and browsing functions

Conceptual Level Work



Querying Data Working With Networks



Welcome Screen

Welcome Screen (left-hand side)

licence information create a new project import an

existing project

Welcome Screen (middle section)

sort

Context menu for projects

open a project rename a project

duplicate a project delete a project



project bundle

file

Welcome Screen (right-hand side)

News

Resources

Video Tutorial





Creating a New Project

Video Tutorial: Creating a project and adding data

Create New Project

https://youtu.be/eqofRUDMcU0


Create



Project > New

Create



Importing an Existing Project

How to Import Projects

Import Project

Project > Import Project.

Options



If the project contains Linked Media Files

Project File Formats





The ATLAS.ti Interface

Document, Quotation,

Code, Memo and Network Manager.

show hide

The Main Menu

Project menu





opening, closing or renaming a project

importing a project

user management

merging projects

project export

project export for universal data exchange

exporting data for further statistical analysis

Document menu document related

Adding Documents

Adding a Geo Document

Importing Survey Data

Importing Reference Manager Data

Social Network Comments

Showing the Document Manager

Renumbering Documents and Quotations

Importing Document Groups

Exporting Document Groups

Generating Reports



Quotation menu quotation related

Creating Quotations

Applying Codes

Finding Redundant Codings

Unlinking all Codes from all Quotations

Showing the Quotation Manager

Showing the Link Manager

Showing the Relation Manager

Generating Reports



Code menu code related

Creating a new code

Creating a new smart code

Focus Group Coding

Showing the Code Manager

Showing the Link Manager

Showing the Relation Manager

Importing & Exporting a Code Book

Generating Reports



Memo menu memo related

Creating a memo

Convert Memo to Document

Showing the Memo Manager

Generating Reports

Network menu network related

Creating a network

Showing the Network Manager

Generating Reports



Analysis menu analytic functions

The Query Tool

Code Co-occurrence Tools

Code Document Analysis Tools



AI Coding

Text Search

Regular Expression Search

Named Entity Recognition

Sentiment Analysis

Concepts Tables

Creating Word lists and Clouds

Accessing stop and go lists

Setting inter-coder agreement mode

Opening the inter-coder agreement analysis tool



Software Navigation

Children & Happiness sample project

Importing An Existing Project .

Entity Managers.

https://atlasti.com/sample-projects


Documents

Codes

Basic concepts

Memos

Networks

Groups



Browsers



Context Menus





Toolbar

Drop-down Menu for Documents

Document Manager

Opening the Document Group Manager

Add Documents

Geo Document

Search & Code

Focus Group Coding

Show Word List/Cloud

Show Concepts

AI Coding

Drop-down Menu for Quotations

Quotation Manager

Link Manager

Relation Manager

Drop-down Menu for Codes

Code Manager

Opening the Code Group Manager

Link Manager

Relation Manager

New Codes

New Folder

Show Word List/Cloud

Show Concepts

Drop-down Menu for Memos

New Memo

Memo Manager



Opening the Memo Group Manager

Drop-down Menu for Networks

New Network

Network Manager

Opening the Network Group Manager

Docked and Floated Windows

stays on top

pin

Working With Tabs and Regions





The Six Main Entity Types

Documents

Quotations

Codes

Memos

Networks

Links

Entity Managers Entity Managers

child

Miscellaneous Goodies



Entity Managers

Entity Managers

Launching an Entity Manager

Documents

Project Explorer

toolbar Quotation menu

Link Manager for Quotations Quotation menu

Link Manager for Codes Code menu



inspector

here.

Simple Boolean Queries in the Quotation Manager

plus bin

Selecting Items in an Entity Manager

single click

Double-clicking

multiple selections



The Split Bar

Context Menus

Searching

Sorting



Grouping

Filtering

querying data in the Quotation Manager



The Document Manager

Inspector:

Working With Comments And Memos

ID

Name:

Location:

Adding Documents

Code Distribution across Documents

Filter



Applying Global Filters For Data Analysis

Document Manager Toolbar

New: Adding Documents

Delete

Grouping:



Export:

Creating Reports

Filter: Available

Operators for Querying Querying Data in the

Quotation Manager

Export: Creating

Reports

Pin:



Quotation Manager

Working with Quotations

Quotation Reference

ID:

Reference:

Adding Quotation Names

Name:

Working with Quotations



Selection Behaviour

A single-click

A double-click

Multiple Selection:

Drag & Drop

Working with

Hyperlinks

Filter

Quotation Manager Toolbar

New: Adding Documents

Delete:

Grouping:

View Mode:

Export:

Creating Reports

Filter:



Querying Data in the Quotation

Manager

Search:

Pin:



Code Manager

Code Distribution Over Documents

Preview

Charts

Good to know

Groundedness:



Density: Linking Nodes

Colors:

Working with

Networks

Selection behaviour

A double click Quotation Reader

Single-click:

Multiple Selection:

Drag & Drop

Filter

Applying Global Filters for Data Analysis



Code Manager Toolbar

New:

Delete

Grouping:

smart codes

View Mode:

Code List as Bar Chart

Bar Chart



Code List as Cloud

Cloud



Code List as Treemap

Treemap



Export

spreadsheet



text Creating Reports

image

Filter

Querying Data in the Quotation Manager



Search

Pin



Relation Manager

Working With Networks

Short Name:

Symbol:

Formal: About

Relations

Comment:

Creating New Relations



Supported File Formats

Textual Documents

Format File Type

Multimedia Transcripts

Transcripts

Transcription

PDF files (Text and Graphic)



PDF with annotations / Word files with comments

Imported comments

Imported annotations

PDF documents with annotations imported in ATLAS.ti



Word document with comments

Immporting a codebook





PDF files (eBooks, PowerPoint, Spreadsheets, Visio, Draw)

Images

Size recommendation:

Audio- and Video Documents

Adding Documents

Geo Documents

Working With Geo Docs



Social Network Comments

exportcomments.com

Importing Social Network Data

Survey Data

Working With Survey Data

Reference Manager Data

Literature Review

Working With Reference Manager Data.

https://exportcomments.com/


Adding Documents

Video Tutorial: Creating a project and adding data

What happens when you add documents to a project

add

Important for team projects

all entities are stamped with a unique ID when they are created.

merge duplicated codes

Team Work

How to Add Documents

Document > Add Documents.

Reference External Multimedia

Documents Adding Multimedia Data

New Text Document

https://youtu.be/eqofRUDMcU0


import iranscripts Importing Transcripts

prepare your own transcripts

Size Restrictions

A Word about "Big Data"





Transcription

prepare your own transcripts import transcripts



Supported timestamps for TXT, RTF, and DOCX transcripts

Format Exported by



Importing Transcripts

multimedia transcript in ATLAS.ti

Documents Import Transcript…



Import

Working with Multimedia Transcripts



Preparing your Own Transcript

multimedia transcript in ATLAS.ti

Step 1 - Add an Audio or Video File

Document > Add

Documents Document > Reference External

Multimedia Document

Add a multimedia file

Step 2 - Create a Word file

Step 3 - Associate the Word File

Documents

Import Transcript.

Step 4 - Begin to transcribe

Edit Timestamps



Pause

Add Timestamp



Working with Multimedia Transcripts

multimedia transcript

Opening Transcripts

Multimedia Transcripts

Synchronized Scrolling

synchronized scrolling

Timestamp List



Editing Timestamps

Edit Timestamps

Moving a Timestamp

Adding a Timestamp

Add Timestamp.

Deleting a Timestamp

Delete.

Deleting an Association

Delete.



Working With Reference Manager Data

On Conducting a Literature Review with ATLAS.ti

Managing Literature Reviews Using ATLAS.ti

video tutorial Literature Review with ATLAS.ti 22 Windows & Mac

Importing Reference Manager Data

Document > Import >

Reference Manager Data.

https://atlasti.com/research-hub/using-atlas-ti-8-windows-in-literature-reviews
https://www.slideshare.net/AniMunirah/dsg-1st-meetup-literature-reviews-using-atlasti
https://www.youtube.com/watch?v=weErZGkPeTo




Document name format

(recommended)

If the full document is not available

Choose File

Inspecting the Imported Documents



Importing Social Network Comments

Video Tutorial: Importing social network comment

exportcomments.com

exportcomments.com

Document / Import / Social Network Comments

exportcomments.com Open

https://youtu.be/W4kF3i6kMxA
https://exportcomments.com/
https://exportcomments.com/


sentiment analysis





Working With Survey Data

Video Tutorial: Importing Survey Data

Survey Concept ATLAS.ti Concept

https://youtu.be/95zcFKfo1OM


'Question 1::Tell me about the highlights of your last vacation'.

Data are imported case-based.

Import Survey Data



Importing Survey Data

Document > Import > Survey.

Open

Undefined:



Ignored:

Document Attribute: name:

Body row

Document Attribute: comment:

Document Group: single-answer question:

Document Group: multiple-answer question

Coded document content: open-ended question:

Toolbar

Header Rows





Inspecting Imported Survey Data

Document names

Document groups



Data

AI Coding sentiment analysis letting ATLAS.ti look

for concepts

Code Document table





Analyzing Survey Data

Working With Codes

Exploring

Data Search & Code

Code-Document Table

Query Tool

Code Co-occurrence Table



Adding a Geo Document to a Project

Street Map

New Geo Document

Finding a Location



Changing the View

Working with Geo Data



Working with Geo Documents

Creating Geo Quotations

Quotation Level Working with

Quotations

Create Quotation

Create Quotation

cmd+H



Display of Geo Quotations

Working with Multimedia Quotations

Activating Geo Quotations

Modifying a Geo quotation

Coding Geo Quotations

Coding Data

Apply Codes cmd+J



Creating a Geo Snapshot

Create Snapshot

Creating Image Quotations



Managing Documents

Loading Documents



Editing Documents

Edit text

Edit Text

not

Renaming Documents



Adding Documents

Deleting Documents

Delete

Undo

Documents > Renumber Documents and

Quotations

Duplicating Documents

Tools Duplicate Document(s)

Renumbering all Documents



Documents > Renumber Documents and

Quotations

User-defined Document Sort Order



Project Management

Opening a Project

Welcome Screen

Project > Open

Saving a Project

Project > Save command

+ S

Where Does ATLAS.ti Store Project Data?

About ATLAS.ti Libraries

Project

Export.

Renaming a Project

Project > Rename

Deleting a Project

Project > Open

Delete



Password Protection

Project > Change Password.



ATLAS.ti Project Data is Saved to a Library

Working with the ATLAS.ti Library

all

Important to know

Changing the Library Location

ATLAS.ti > Switch Library

Moving the Library to a Different Location:

Creating a New Library:

Open an existing library:

Continue

open an existing library:



move the library:

create a new empty library:

A note from the Help Desk:



Creating a Project Backup

export

ATLAS.ti Project Cloud

project bundle file

transfer projects

Project Transfer

Exporting a Project

Project > Export > Project

Save File Dialog

Exporting partial bundle files



Save

Project Management.



Exporting a Project in XML Format

(today UK Data Service)

Project > Export > XML

https://ukdataservice.ac.uk/


Exporting a partial bundle if your project
contains multimedia files

Export



Project Transfer

project bundle file

Project > Export > Project

Save File Dialog

Creating Partial Bundle Files

Save

Project Management.





Creating a Project Snapshot

Project Merge

Inter-coder

Agreement

Duplicate

Project > Open



Where Does ATLAS.ti Store Project Data?

Working with the ATLAS.ti

Library.



Working With Groups

gender::female location::urban family

status::single

Exploring Coded Data

smart group

global filter



Application of Document Groups

Video Tutorial: Organizing documents and document groups

Video Tutorial: Organizing project data - Creating document groups

Code Document

Table

Networks

Application of Code Groups

Code Document Table

building a coding system

Application of Memo Groups

Memos and Comments

https://youtu.be/eivyBCHzVCc
https://youtu.be/wjp1FXo_zVc


Groups as Filters

minus (-)

any

all

all



Creating and Renaming Groups

Creating Groups in a Manager

Documents

Group Documents / Codes / Memos / Networks



Creating Groups in the Project Explorer

Create Group

Create.

Creating Groups in a Group Manager

Show Group Manager

'Not in Group'

'In Group' <

Creating Document Groups in a Quotation Reader

Query Tool

Code Document Code Co-occurrence Table

Create

Document Group



Renaming a Group



Deleting Groups

Removing Group Members

Project Explorer

Remove from Group

In Managers

Remove from Group

Filter Area in Managers

Remove from Group

Removing Group Members in the Group Manager

Show Group Manager

'In Group'

'Not in Group'.



Deleting Groups

Delete



Importing & Exporting Document Groups

Document Group Table

attribute name::attribute label or

value



Exporting Document Groups to Excel

Document > Export > Document Groups.

Save

Importing Document Groups from Excel



Document
Name

#gender
#age
group

likes
chocolate

#favorite drink

Importing the Table

Document > Import > Document Groups.

Open



The ATLAS.ti Quotation Level

Video Tutorial: Working with Quotations

Working with Quotations

Code Document Table Code Co-occurrence Table

what you can do with quotations

instead to build a well-rounded

code system

https://youtu.be/xZ6De0pFLLM


Creating Quotations in Text Documents

Coding Data

Create

Quotation cmd+H.

Creating Quotations in PDF Documents

Text selection

Selecting a graphical element:

Creating Graphic Quotations

Create

Quotation cmd+H.



Modifying Quotation Boundaries



Quotation ID and Reference

Working with Quotations

Adding Quotation Names and Writing Comments



Building a Code

System

Working with Multimedia Data



Creating Multimedia Quotations

Creating Image Quotations



Creating Quotations in Image Documents

Create Quotation

Cmd+H.

adding a name



Creating Quotations in PDF Documents

Text selection

Selecting a graphical element:

Creating Graphic Quotations

Create

Quotation Cmd+H.



Working with Multimedia Data

Creating Multimedia Quotations

Creating Multimedia Quotations while Listening / Watching

Mark Quotation Start Create

Quotation

Using Short-Cut Keys

To mark the start position:

To create a quotation:



Coding Multimedia Quotations

Apply Codes.

Coding Data

Activating and Playing Multimedia Quotations

In the Margin Area

play



From other Places

Working with

Hyperlinks

Adjusting the Size of Multimedia Quotations

Renaming a Multimedia Quotation

Making Use of Quotation Name and Comment for Analytical Purposes

Capturing Snapshots of Video Frames as Image Documents

camera

Creating

Quotations im Images



Working with Quotations

Video Tutorial: Working with quotations

Making Use of the Quotation Names and Comments for
Analytical Purposes

https://youtu.be/ym8PaAym9js


Reviewing Coded Quotations and Modify Coding

Video tutorial: Retrieving coded data

Quotation Reader

Query tool Code Document Table Code Co-occurrence Table

Displaying Quotations in Context

Quotation Manager

Quotation

Reader

Working With Networks

Project Search

Deleting Quotations

Delete

https://youtu.be/HWp7czZi4_o


Referencing Quotations

Changing the Chronological Order of Quotations

Documents > Renumber Documents and

Quotations.



Coding Data - Basic Concepts

“Coding means that we attach labels to 'segments of data' that depict what each segment is

about. Through coding, we raise analytic questions about our data from […]. Coding distills

data, sorts them, and gives us an analytic handle for making comparisons with other

segments of data”

“Coding is the strategy that moves data from diffuse and messy text to organized ideas

about what is going on”

"Coding is a core function in ATLAS.ti that lets you “tell” the software where the interesting

things are in your data. ... the main goal of categorizing your data is to tag things to define or

organize them. In the process of categorization, we compare data segments and look for

similarities. All similar elements can be grouped under the same name. By naming something,

we conceptualize and frame it at the same time"

Independent Code / Category Code / Subcode

independent codes

Independent code:



Free code:

Category Code:

inter-code agreement analysis

Subcode:

How to build a code system

Folder:



How Groundedness is Counted

Independent Code:

Category Code:

inter-code agreement analysis

positive effects

Subcode:

life is richer



Folder:

Experience of

Parenthood

How Density is Counted

code density

networks



Creating and Applying Codes

Video Tutorial: How to code data

Creating New Codes without Coding

Coding Data - Basic Concepts

Importing A List Of Codes

Code / New Code

Cmd+K

https://youtu.be/hAD-BrJl_Yk


Code Manager by clicking on the + button.

Coding with a New Code

Apply Codes Cmd+J





Working With Multimedia

Data Working With Geo Docs

Code In-Vivo

Working with

Codes > Modifying the length of a coded segment

Code in Vivo

"Over-dependence on in-vivo codes ... 'can limit your ability to transcend to more conceptual

and theoretical levels of analysis and insight' (Saldana, 2009:77). Where they are descriptive

and unique to one person, the coder needs to move on from them quite quickly to generate a

more analytical code."

Display of Coded Data Segments in the Margin Area



Applying Existing Codes

Coding Dialogue Drag & Drop

Using the Coding Dialogue

Apply Codes

Drag-and-Drop Coding

Project Explorer

Code Browser

Code Manager



Drag & Drop Coding from the Code Browser

Codes

Working

With Networks

Drag & Drop Coding from the Code Manager



Quick Coding

Quick Coding

cmd+L

Keyboard Shortcuts For Coding

Coding Short-Cut

More Drag-And-Drop Options





Writing Code Comments



Edit Comment



Working with Codes

Modifying the Length of a Coded Segment

Removing a Coding

In the Margin Area

Unlink



In the Coding Dialogue

Applied Codes

Replacing a Code via Drag & Drop



Adding, Changing and Removing Code Color

Change Color

Importing code lists

Renaming a Code



Deleting One or Multiple Code(s)

Delete.



About Renaming, Deleting and Unlinking Codes

applied

codings

global



Duplicating a Code

Duplicate.

Writing Code Comments





Edit Comment



Retrieving Coded Data

Video Tutorial: Retrieving coded data

From the Project Explorer, Code Manager or Code Browser

Quotation Reader

Dock to Navigation Area

https://youtu.be/y2whlc8Izlk


Simple Retrieval in the Margin Area

Simple Boolean Queries in The Quotation Manager



Search Code

Show

quotations coded with of ANY of the codes.....

any

ANY ALL



ANY: any

ALL all

Video Tutorial: Retrieving data - Quotation Reader

In the Code Manager

Quotation

Reader

https://youtu.be/HWp7czZi4_o


Simple Retrieval in the Margin Area



Simple Boolean Queries in The Quotation Manager

any



any

ANY ALL

ANY: any

ALL all

Exporting Results

Export

Creating Reports





Creating Categories and Subcodes

Video Tutorial: Building a code hierarchy

categories

and subcodes

"If you have a typical project of moderate complexity, it should require no more than 10 top-

level [parent] categories" to cover the topic [...]. Furthermore, most code systems do not go

more than two or three levels deep. If they do, it is likely that the categories being used are

no longer true subcategories of the higher-order categories they are under; and, on a

practical level, it becomes inconvenient for the coder to remember, locate, and effectively

use them"

How to build a code system

folders

https://youtu.be/hchRHoJaYWg


Creating Categories with Subcodes

free

Moving Codes under a Free Code

Add 'x number codes' into...



Creating a Category via Splitting

Split into Subcodes



Add Codes

Add

Undecided

Mutually exclusive:

Mutually Exclusive

Requirements for Coding

Split Code.



Creating category and subcodes in the coding dialog

Apply Codes

Adding a category with subcode

Adding a new subcode to an already existing category



Easy coding with subcodes of a category



How to move subcodes out of a category



Organizing Codes in Folders

How to build an effective code system



How to create folders

Add

Code Folder

New

Folder with Selection



How to move items between folders or out of a folder



Exploring Coded Data

Exploring Data

Word Cloud Word List



Parts of Speech

Noun



Pronoun

Verb

Adjective

Adverb

Preposition

Conjunction

Articles and Determiners



Interjection

Open and Closed Word Classes

The 9 Parts of Speech: Definitions and Examples

https://www.thoughtco.com/part-of-speech-english-grammar-1691590


Exploring Text Data



Merging Codes

Video Tutorial:

Merge code ... into ...





Splitting a Code

"Inevitably, not all codes you produce will continue to prove useful. Some will be too general,

others too specific to one or two segments of data (see Merging Codes). With the exception

of contextual codes, a category that is so broad or so vaguely defined that it codes a very

large number of passages or very lengthy passages is less likely to be useful in analysis"

Splitting a code into independent codes

Split Code



Add Codes

Add





Split Code

Options

Copy Comments:

Copy links:

Mutually exclusive:

Mutually Exclusive Coding

Mutually Exclusive

Requirements for Coding

Splitting a code into a category and subcodes

Split into Subcodes



Add Codes

Add

Undecided

Mutually exclusive:

Mutually Exclusive

Requirements for Coding

Split Code.





Display of Codes in the Project Explorer and
Code Browser

inter-code agreement analysis

View Options the Code Manager

View Modes:



Code List as Bar Chart

Bar Chart

Code Cloud

Cloud



Analysing Code Distributions



Display Code List as Code Cloud or Bar Chart

Code Cloud

View Mode Code Cloud

Code List as Bar Chart

Bar Chart



Printing the Code-Cloud or the Bar Chart View

Export Export Image



Working With Code Groups

Code Manager

minus (-)

Working With Groups

video

https://www.youtube.com/watch?v=Pn1q30S8PUc&list=PLs_YczcegWF5t4CJWhL9N1wGdIM-qekm0&index=11




Importing and Exporting a List of Codes

Exporting the List of Codes

Universal Data Exchange

Codes > Export > Codebook (XLSX).

Save

Importing the List of Codes

inductive coding



Codes > Import > Codebook (XLSX).



Update existing codes Keep

existing codes

Import



Building a Code System

How to Begin Building a Code System

merged split



Further Data Analysis



document groups





Characteristics of a well-structured code list

Code Co-occurrence Table

Good Practice Tips

The Role of Code Groups in Building a Code System



Moving on

code co-occurrence table code document table query tool networks

memos

reading the data resulting from a query

Literature

Qualitative Data Analysis: Practical Strategies.

Analysing Qualitative Data: Systematic Approaches.

Qualitative Research for education: An introduction to theory

and methods (2nd ed.).

Constructing Grounded Theory: A Practical Guide Through

Qualitative Analysis.

Basics of Qualitative Research:

Techniques and Procedures for Developing Grounded Theory.

Modes of Thinking for Qualitative Data Analysis.

Qualitative Data Analysis with ATLAS.ti.

Analysing Qualitative Data.

Applied Thematic Analysis.

Applied Thematic Analysis.

Ethnography: Principles in Practice.

International Journal of Social Research Methodology



Qualitative Data Analysis.

Readme first: for a user’s guide to Qualitative Methods.

Handling qualitative data: A practical guide.

The Coding Manual for Qualitative Researchers.

The Ethnographic Interview.

Qualitative analysis for social scientists.

Qualitative

Sociology,



Creating a Codebook

Export Codebook

Export as

Spreadsheet.

Example Outcome:



Quotation Reader

Video Tutorial: The Quotation Reader

coding on

https://youtu.be/HWp7czZi4_o




Toolbar

Code

Code

Apply Codes

Coding Date

Add Last Used Codes

Add Last Used Codes



View

View in Context

Options

Create Document Group:



Working with Groups

Export as Spreadsheet:

Export as Report:

here

Context Menu Options

Open Network

Open in Network. Working with Networks.

Show Word List/Cloud

Working with Word Lists and Word Clouds

Writing a comment:

Edit Comment





Exploring Text Data

Video Tutorial: Working with Word Lists Working with Word Clouds 

Word lists

Word clouds

Creating Word Lists and Clouds

https://youtu.be/IpxPlVIoOPc
https://youtu.be/KE1krfEYLoA


Stop and Go Lists

stop lists Stop words

Ranks NL.

Go List

Adding Words to a Stop List

Exclude words from stop

list

Manage

Lists

Add to stop list.

Removing Words from a Go List

Go List

Remove from Go

List.

Creating a New Stop or Go List

Manage Lists

Add List.

name Stop List Go List

Add Words

https://www.ranks.nl/stopwords


RegEx:

Options in the Stop and Go List Manager

Importing a List:

Removing a List:

Duplicating a List:

Exporting a List:

Creating a User-Defined Stop or Go List in Excel

List Type.



Creating Word Lists and Clouds

Video Tutorial: Working with Word Lists Working with Word Clouds 

Analysis > Word List/Cloud

search field

https://youtu.be/IpxPlVIoOPc
https://youtu.be/KE1krfEYLoA


Code Cloud Coding Data

Setting the Scope



search field

Options

Ignore case:

Infer base forms:

s

Separate counts by object:

Parts of Speech



Find a Word in Context



Context Menu Options

Copy

Text Search

Search Project Search

Export the Word List to Excel

Save.



Save the Word Cloud as Image

Save.



Automatically Code Data

Code Analysis

AI Coding

Find Concepts and Auto-code

Text search

Expert search

Named Entity Recognition (NER)

Sentiment Analysis



AI Coding

Analysis Documents

Quick Overview

EULA Privacy Policy

https://atlasti.com/legal/terms-conditions
https://atlasti.com/privacy


How to get the Best Out of AI Coding



AI Coding In Depth





Intentional AI Coding

Analysis Documents

Quick Overview

EULA Privacy Policy

https://atlasti.com/legal/terms-conditions
https://atlasti.com/privacy


How to get the Best Out of Intentional AI Coding



AI Coding In Depth



AI Summaries

Analysis Documents Codes

Quick Overview

EULA Privacy Policy

https://atlasti.com/legal/terms-conditions
https://atlasti.com/privacy




Text Search and Auto-Code

Video Tutorial: Text search and auto-code

Carrying out a text search

Code > Search & Code > Text Search

Continue

https://youtu.be/VOWVpGcaItM




synonyms

AND

OR

inflected forms

Inflected forms:

Manage Models



Continue

Quotation Reader

eye

Apply Codes plus

Coding Dialogue



Exact Match Search

exact match

emotion

emotion

emotion

emotion

Exact

Phrase Search

Exact Phrase Search

with



Expert Search with Regular Expressions (regex)

GREP

https://

regex101.com/

Carrying out a text search with Regex

Code > Search & Code > Regular Expression Search

Continue

https://regex101.com/
https://regex101.com/


Continue

Quotation Reader



eye

Apply Codes plus

Coding Dialogue

GREP Examples

GREP
Expression

Description

^



GREP
Expression

Description

$

.

+

*
ab*c

?
ba?

[]

[a-z] [0-9] [aeiou]

[0-9] [^0-9]

\b

\B

<

>

GREP Expression Description

\d [0-9]

\D

\s

\S

\w

\W

Character classes

Character
Class

Description

[:alnum:]

[:alpha:]

[:cntrl:]

[:digit:]

[:graph:]

[:lower:]

[:punct:]

[:space:]



Character
Class

Description

[:upper:]

[:xdigit:]

[[:digit:]]+

Examples of GREP Searches

man|woman (|wo)man

H(a|e)llo

H(a|e)+llo

the (angry|lazy|stupid) (man|woman) (walk|run|play|fight)ing with 

the gr(a|e)y dog



Named Entity Recognition (NER)

Code > Search & Code > Named Entity

Recognition.

Continue.



paragraphs sentences

word



Manage Models:

Manage Models

Continue

Reviewing Search Results



Autocode results

Category only

Category: Entity

Continue



Quotation Reader

eye

plus

Apply Codes Apply All Codes



Coding Dialogue



The Search Engine Behind NER

here.

here

here

https://spacy.io/
https://spacy.io/api
https://spacy.io/models


Sentiment Analysis

Video Tutorial: Sentiment Analysis

Application Examples

Carrying out a Sentiment Analysis

Code > Search & Code > Sentiment Analysis

Continue

https://youtu.be/6uv2W3PDM1k




Manage Models:

Manage Models

Continue

Quotation Reader

eye

plus



Coding Dialogue

The Search Engine Behind the Sentiment Analysis

here.

here

https://spacy.io/
https://spacy.io/api


here

https://spacy.io/models


Find Concepts and Auto-Code

Video Tutorial: Concept search

What makes a concept?

Analysis / Concepts

List

https://youtu.be/JLq0fatNveM


Code with Concept





Opinion Mining

Analysis / Opinion

Mining

Code



Analyzing Focus Groups

Quotation Level Hyperlinks

focus

group analysis

Guidelines for Preparing Focus Group Data

https://www.cambridge.org/core/services/aop-cambridge-core/content/view/S0029665104000874
https://www.cambridge.org/core/services/aop-cambridge-core/content/view/S0029665104000874


Guidelines for Preparing Focus Group Data

"for example:....."



Custom Pattern

Regular Expressions (GREP)



Example transcripts

Example A (pattern 1)

Alex:

Tom:

Deb:

Example B (pattern 1)

Alex:

Tom:

Deb:

Example C (pattern 1)

Alex: male: age group 1: high school:

Tom: male: age group 2: high school:



Deb: female: age group 2: some college:

Example D (pattern 2)

@Alex:

@Tom:

@Deb:

pattern 2



Recommendation



Auto Coding Focus Group Speakers

Code > Focus Group Coding.

Focus Group Coding

Preparing Focus

Group Data

Continue



Code



after



Multimedia Data (Audio & Video)

Adding Multimedia Documents to a Project

Document > Reference External

Multimedia Document

Display of Multimedia Documents

Audio wave:

Preview images:

Playhead:

Zoom:

Media Controls



Multimedia Toolbar

Playback Rate:

Mark Start Position of Quotation:

Working with Multimedia Files

Create Quotation:

Working with Multimedia Files

Adding a Video Snapshot

Snapshot



Handling Multimedia Data

Zooming the Timeline

cmd and (+)

cmd and (-)

Use Arrow Keys to Navigate

right and left arrow keys

up and down arrow keys + cmd

cmd + the left arrow key

cmd + the right arrow key

Keyboard Shortcuts

Action Keyboard Shortcut



Working with Multimedia Data

Creating Multimedia Quotations

Creating Multimedia Quotations while Listening / Watching

Mark Quotation Start Create

Quotation

Using Short-Cut Keys

To mark the start position:

To create a quotation:



Coding Multimedia Quotations

Apply Codes.

Coding Data

Activating and Playing Multimedia Quotations

In the Margin Area

play



From other Places

Working with

Hyperlinks

Adjusting the Size of Multimedia Quotations

Renaming a Multimedia Quotation

Making Use of Quotation Name and Comment for Analytical Purposes

Capturing Snapshots of Video Frames as Image Documents

camera

Creating

Quotations im Images



The Margin Area



Margin Drag & Drop

Dragging and dropping codes:

Dragging and dropping quotations:

Creating Hyperlinks

Dragging and dropping memos:



Print with Margin

Project > Print



Memos and Comments

Video Tutorial: Using memos at project begin

Memos

"Memos and diagrams are more than just repositories of thoughts. They are working and

living documents. When an analyst sits down to write a memo or do a diagram, a certain

degree of analysis occurs. The very act of writing memos and doing diagrams forces the

analyst to think about the data. And it is in thinking that analysis occurs"

"Writing is thinking. It is natural to believe that you need to be clear in your mind what you

are trying to express first before you can write it down. However, most of the time, the

opposite is true. You may think you have a clear idea, but it is only when you write it down

that you can be certain that you do (or sadly, sometimes, that you do not)"

report writing

Theory-building

https://youtu.be/bGWvq4Hwx4M


Typical Usage of Memos

project description

research questions

research diary

to do list

bulletin board

literature

analysis

Using Memos as

Document 



Memos and Comments

Typical Usage of Comments

Project comment

Document comment

Quotation Comment



Code Comment

Memo Comment



Network Comment

Link Comment

Difference between Memos and Codes



Working with Quotations

References



Working with Comments and Memos

Writing a Comment

Entity Manager

Edit Comment

Creating Memos

toolbar Memo Manager

toolbar:



Memos New Memo

Memo Manager

Memo > Show Memo Manager.

plus

Opening an Existing Memo

Adding a Quotation to a Memo

Copy



Linking Memos

Linking Nodes

Linking Memos to Quotations

margin area

result

list

Quotation Manager

network Linking Nodes



Reviewing Quotations Linked to a Memo

Open

Quotations.

Linking Memos to Codes

margin

area

the memo branch

the code branch

Memo Manager Code Manager

network Linking Nodes



Linking Memos to Memos

margin area.

Project Explorer

Memo Manager

network Linking Nodes

Converting a Memo into a Document

Convert Memo to Document

Memo > Convert Memo to

Document.



Hyperlinks

Representing the Rhetoric of Data

hypertext

World Wide Web

What Codes Can't Do

code & retrieve paradigm

Manager for Links Analytic Functions of Networks

equivalence



Mapping Hyperlinks in Networks

named About Relations

Networks



Creating Hyperlinks

Creating New

Relations

Linking Nodes

Creating Hyperlinks in the Margin Area

Create Relation.

Defining New Hyperlink Relations



Go to Quotation

Creating Hyperlinks in the Quotation Manager



Creating Hyperlinks across Documents

Working With Tabs and Regions Software Navigation.

Display of Hyperlinks

In the margin area:

In the inspector:



Working with Hyperlinks

Traversing Hyperlinks

Go to Quotation

Modifying Hyperlinks



In the Margin Area

Unlink,

Flip Link

In the Hyperlink Manager

Quotation > Show Link Manager

Flip Link Change Relation Unlink

Modifying Hyperlinks in the Network Editor

Open Network

Ad-hoc networks

Flip Link Change Relation, Unlink

Linking Nodes.

Editing Hyperlink Comments

A B



Editing a Hyperlink Comment in the Margin Area

Edit Comment

Editing a Hyperlink Comment in the Hyperlink Manager

Edit Comment.

Editing a Hyperlink Comment in a Network

Open Network

Ad-hoc networks

Edit Comment.

Creating New Relations for Hyperlinks

Creating New Relations



Further Data Analysis

Simple Boolean Retrieval.

Retrieving Coded Data.



Analysing Code Distributions

Analysing Code

Distributions

Code-Document Table

Code Document Table.



Co-occurrence Analysis

Code Co-Occurrence Tools.



The Query Tool

The Query Tool.



Smart Codes

Working With

Smart Codes.



Smart Groups

Working With Smart Groups.

Global Filters

Applying Global Filters For Data Analysis.





Available Operators for Querying Data

Boolean operators

Proximity operators

Boolean Operators

Video Tutorial: Explaining Boolean Operators

binary operators

AND: ALL of the following are true

Example:

https://youtu.be/WlN3SwcZKkE


OR: ANY of the following are true

Example:

ONE OF: Exactly one of the following is true

Example:

NOT: None of the following are true

not

Example 2 in the section Building Complex Queries

Proximity Operators

Video Tutorial: Proximity Operators and Example Queries

https://youtu.be/Xp1sDzjB7dQ


non commutative

Quotations enclosing quotations

Quotations being enclosed by quotations

Overlaps (quotation overlapping at start)

Overlapped by (quotations overlapping at the end)

Co-Occurs



Non-commutativity of proximity operators

Non-commutativity





The Query Tool

Query Tool

Retrieving Coded Data

query

(Boolean, proximity or semantic operators)

Quotation Manager to build queries.

Analysis > Query Tool



example Boolean queries

example proximity queries

an example of a complex query based on a combination of operators



How to Build a Query Using Boolean Operators

Video Tutorial Creating a Boolean OR query in the Query Tool

sample project Children & Happiness

Example 1

Analysis > Query Tool

Question

any

https://youtu.be/J9qc-sZbRwE
https://atlasti.com/sample-projects
https://atlasti.com/sample-projects


all

OR



Code

Reading the Results of a Query

Quotation Reader

Removing or Modifying a Query

undefined (Empty).



Example 2

Question

AND Embed

rule OR





How to Build a Query using Proximity Operators

Video Tutorial: Proximity Operators and Example Queries

sample project Children & Happiness

Example 1

Analysis > Query Tool

Quotation co-occurrence

codes of group

https://youtu.be/Xp1sDzjB7dQ
https://atlasti.com/sample-projects
https://atlasti.com/sample-projects


Quotation Reader

Example 2

Quotation co-occurrences



Quotations enclosing quotations



How to Build a Query using a Mix of Operators

Video Tutorial: Further Example Queries

sample project Children & Happiness

Boolean Queries Proximity Queries.

Example 1

Quotation co-occurrence

https://youtu.be/Qz5lPOh94yA
https://atlasti.com/sample-projects
https://atlasti.com/sample-projects


Example 2





Restrict a Query to Sub Groups in your Data

Video Tutorial: Query Tool with Scope

Opening the Scope Tool

plus (+)

Boolean operators

https://youtu.be/CR1zAgji2KA




Storing the Results of a Query

here

Smart Code

Create

Working With Smart Codes 

Research question 3: Positive & negative views on parenting



Creating Document Groups from Results

Example Boolean Query

Document Group

Create



Document Group



Query Tool Reports

Export as Spreadsheet

Export as Spreadsheet.

Export as Report

Export as Report.

Filter:

Grouping:



Report Options

Type of Content:

Creating & Modifying User

in Document:

Coding:

Hyperlinks:

Linked Memos:

Content:

Comments:

Save or Print

Save:

Print:



Code-Document Table

Code-Document Table

frequency count

word count

Running an Analysis in the Code-Document Table

Analysis > Code-Document Table.

How to make selections

Ctrl/

Cmd or Shift-key space bar

Check Selected.



How to read the table

Left column

Top row

Table cells

number of

codings

Quotation Reader

Code-Document Table Toolbar



Compress:

decompress

Options:

Export:

Code-Document Table Options

options



Headers:

Include:

Show frequencies:

Absolute Frequencies: the number of codings

Relative Frequencies:

Column Rel.-Frequencies:

Row Rel.-Frequencies:



Table Rel.-Frequencies:

Count:

Count Codings:

Count Words:

Normalize:

Normalizing Data

Binarize Table:

Binarize

Table

Orientation:

Code-Document Table Layout Options



Sankey diagram or barchart



Code-Document Table: Relative Frequencies

Data Normalization.

Across Group Comparison: Row Relative Frequencies

Code-Document Table showing an example of an across-group-comparison

here

https://atlasti.com/sample-projects


Within Group Comparisons: Column Relative Frequencies

Children & Happiness

Total Relative Frequencies

Example application of total relative frequencies

https://atlasti.com/sample-projects




Code-Document Table: Normalization



memo

Relative Frequencies



Binarize the Results of a Code-Document Table

wheel Binarize Table.

Code-Document Table with binarized data

black dots

totals

export



Visualizing the Code-Document Table

Sankey Diagram

Further Reading

Using sankey diagrams to tell a story with data

Visualizing customer journey with sankey diagram

A sankey diagram says more than a 1000 pie charts

What, Why and How of sankey diagrams

Using colors effectively in sankey diagrams

Sankey

https://learninginnovation.duke.edu/blog/2015/11/using-sankey-diagrams-tell-story-data/
https://ppcexpo.com/blog/visualizing-customer-journey-with-sankey-diagram
https://www.sankey-diagrams.com/
https://towardsdatascience.com/the-what-why-and-how-of-sankey-diagrams-430cbd4980b5
https://www.displayr.com/using-colors-effectively-in-sankey-diagrams/


nodes edges

Edge:



Layout

Interactivity



Removing edges

Remove from View.



Bar Chart



Export as Image

Export

Export Image.



Code Co-Occurrence Tools

co-occurrence tools

co-occur

available operators



The Code Co-Occurrence Table

Analysis > Code Co-occurrence Table.

space bar



global filter

How to Read the Table

First column / first row

Quotation Reader

Code Co-Occurrence Table Toolbar

Compress:

decompress

Operator:

View Mode:

Table:

Sankey: co-occurrence visualization



Bar Chart: co-occurrence

visualization

Force-Directed Graph:

co-occurrence visualization

Options:

Export:

Show Count

Show Coefficient

Code Co-Occurrence Layout Options

Sankey diagram or barchart



Code Co-Occurrence Table Options

options

Show Details:

Show Count:

Show Coefficient:

C-Coefficient

Orientation:



Code Co-occurrence Coefficient

options

range

calculation

surveys

Distortion due to unequal frequencies



a yellow

dot appears

Out of Range

redundant coding

All cells displaying an out-of-range number (> 1) show a red dot in the top right corner.

Finding Redundant Codings 

Summary of Color Indicators

Yellow dot:

Red dot:

Orange dot:



Visualizing the Code Co-Occurrence Table

Table

Sankey Diagram



nodes edges

Edge:

Layout



Interactivity

Removing edges

Remove from View.

Bar Chart





Smart and Snapshot Entities

smart entity

smart



snapshot entity



What are Smart Codes?

Smart Codes

cannot

not

creating a snapshot code

What you cannot do with Smart Codes

Coding:

Merging:



Working With Smart Codes

Creating an ORed Smart Code in the Code Manager

Create Smart Code

merging

code the speakers in a focus group transcript,



Creating a Smart Code in the Quotation Manager

Available Operators for Querying Data > Boolean

Operators

AND

ALL

OR

ANY



Create Smart Code

Create.

Creating a Smart Code in the Query Tool

build a query

Smart Code

Editing a Smart Code

Edit

Query

How to build a

query.

snapshot code



What are Smart Groups

Smart Groups

smart document groups

gender location

Available Operators for Querying Data

> Boolean Operators

Applying Global

Filters For Data Analysis network and display

document group - code connections



Working With Smart Groups

Applying Global

Filters For Data Analysis network and display

document group - code connections

Creating a Smart Group

Create New Smart Group

Create



Editing a Smart Group

Edit Query.

query tool

any:

all:

exactly one:

Evaluation of a computer game

one of

how to build a query



What are Snapshot Codes and Groups?

Snapshot Codes

snapshot code

snapshot code smart code

turn all code groups into smart codes

using the query tool

Building a Code System

Snapshot Groups

snapshot group

Application:



Creating Snapshots

Creating a Snapshot Code

Create

Snapshot

Creating a Snapshot Group

Create Snapshot



Working with Global Filters

To set a global filter

Set Global Filter



Activating / Deactivating Global Filters

Changing a Global Filter

Removing a Global Filter

minus (-)

Documents as Global Filter

retrieving quotations by double-clicking on a code quotation

reader

Code-Document Table



Code Co-occurrence Analysis

network

Filtering the code distribution across documents in the Document
Manager

code distribution across documents





Global filters in networks

networks Add

Neighbors Add Co-occurring Codes

network

Memo Groups as Global Filter

memo manager

selection lists

margin area

network

Network Groups as Global Filter

network manager

selection lists



margin area

network



Creating a Global Filter

creating a group



Analysing Code Distributions

Code Distribution across Documents



Code Distribution by Documents







Setting a Global Filter

Set Global Filter

Display Of Global Filters



Activating / Deactivating Global Filters

Changing a Global Filter

Removing a Global Filter

minus (-)





Removing / Changing / Activating / Deactivating
a Global Filter

Removing a Global Filter

minus (-)

Changing a Global Filter

set it as global filter.

Activating or Deactivating Global Filters



Global Filters in the Code Co-occurrence Table



Global Filters in the Code Document Table

Querying Data in the Quotation Manager

Query Tool

Query Tool

query

(Boolean, proximity or semantic operators)



Quotation

Number

Name

Comment

Has Comment

Text Content



Type

Creation Date

Creation by

Modification date

Modified by

is coded with code or code group

Linked with Quotation

Linked with Memos

is in document or document group

filter

example Boolean queries

example proximity queries



an example of a complex query based on a combination of operators



ATLAS.ti Networks

Video utorial: Visualizations in Building the Understanding

network

nodes links

https://youtu.be/P6AlJxTaXvI


Nodes And Links

network

Directed and Non-Directed Links

source node

target node

Linking Nodes

First-Class Links

Working With Hyperlinks



Second-Class Links

Why Groups Cannot be Linked

Building a Code System

Working with document groups

Working with Smart Groups



Relations

named links

Link vs. Relation

use

instances



ATLAS.ti Default Relations

Relation Name
short
name

symbolic
name

width color property

search routines automatic layout

property



preferred layout direction ad hoc network

Formal Properties - Some Definitions

Symmetric Relationship

Examples:

is married to

is a fully biological sibling of

is a homophone of

QDA Examples:

is associated with

is related to

is associated with

Asymmetric Relations

Examples:

is a child of

QDA Examples:

results in

motivates results in



Relation Manager

Working With Networks

Short Name:

Symbol:

Formal: About

Relations

Comment:

Creating New Relations



The Network Editor

is associated with

is associated with

Node Types



Codes as Nodes

Memos as Nodes

Documents as Nodes

add code

neighbors

Quotations As Nodes

Nodes and Link

Groups as Nodes

Network as Nodes





Network View Options

Code-Document Connections:

Preview:

Preview

Comments:



Network Editor - Layout And Routing Options

Layout



Basic Network Procedures

Creating a New Network

Networks New

Network

Adding Nodes to a Network

Add Nodes



Adding Nodes Using the Selection List

Add Nodes

Adding Nodes Using the Selection List

Add Nodes

Add



Adding Nodes via Drag & Drop



Selecting Nodes

Selecting a Single Node



Selecting Multiple Nodes

Method 1

cmd

Method 2



Opening Ad-hoc Networks

Adding Nodes To Network Adding

Neighbors

Show in Network

Layout And Routing.

file:///var/folders/4b/gbys909n5xx42zd9fw52wtz00000gn/T/build_tools_martinwinter/Local.DevBuildb0/PDF/Networks/NetworksCreatingNetworksAddingNodes.html




Linking Nodes and Entities



Create Relation create a new relation



Editing a Link



Edit comment:

Reverse link: transitive or asymmetric

link.

Open in Link Manager:

hyperlinks.

Change Relation:

Open Relation in Manager: to create new relations.

Copy:

Unlink:



Linking Codes to Codes, Quotations to Quotations, Memos to
Memos in Managers and Browsers

Linking two codes in the Code Manager

Create Relation create a new relation.



Linking two quotations in the Quotation Manager - Creating a hyperlink

Linking Entities of Different Types

About Nodes and Links





Creating & Modifying Relations

About Relations

Creating New Relations for Code-Code Links

Code > Show Relation Manager.

plus



About Relations

Creating New Relations for Hyperlinks

Quotation > Show Relation Manager.



plus



About Relations



Editing Existing Relations



Analytic Functions in Networks

Applying Global Filters

Add Neighbors

add neighbors

Code Document Table

hyperlinks

How to add neighbors

Add Neighbors



Show Code-Document Connections

View

all common

Application: Comparing Cases

Show Code-Document

Connections View options



Applying global Filters

Add Co-occurring Codes

add co-occurring codes Code Co-occurrence Tools

overlap

are overlapped by

occur within

enclose

code the same

Available Operators > Proximity Operators

Add Co-

occurring Codes



Applying Global Filters.



Exporting Networks

Project > Print. Show Detail



Team Work

Working with ATLAS.ti Libraries

must not edit

Workflow

Master project Creating a New Project

adds documents

project

bundle file

import



project bundle file

merges

Transfer Projects

for project administrators

for team members

Important to Know

Adding Documents.

must not edit

Working with ATLAS.ti Libraries.



User Accounts

To check who is currently logged in:

Project > User Management > Show User

Manager

Creating a New User Account

plus (+)

ok

Merging Users



User Accounts

Project > User Management > Change User

ok



Setting Up a Team Project

Work Flow

Tasks for

Team Members

Tasks of the Project Administrator

Creating and distributing the project

New Project

Project > New

Create.

Adding documents to a project.



Working with groups.

Importing A List Of Codes.

Save icon

File > Save

Project >

Export > Project Project Transfer

Distribute the project bundle file to all team members:

.atlproj



Team Project: Tasks for Team Members

must not edit

User Accounts

Import Project

Project > Import Project

Rename the project



Import

Project > Export > Project Project Transfer

Renaming Projects after Import

Project > Rename Project



Merging Projects

Merge Project

identical

Identical Entities Explained

sunshine

sunshine

sunshine

sunshine (2)

merge Housekeeping

Groups are Additive



Entities with and without Comments



Keep

Override.

Handling of Deleted Entities



and



How to Merge

Project > Merge with Project

Open

Keep current version

Overwrite

cannot



Undo

Housekeeping

Team Work

Housekeeping

Merging Duplicate Codes

merged as follows

Merge code ... into ...



Inter-coder Agreement (ICA)

Merging Projects

Why It Matters

"But being reliable (to use the adjective) beats being unreliable. If a

category is used in different ways, you will be unable to rely on it to bring you all the relevant data.

Hence, you may wish to ensure that you yourself are reliably interpreting a code the same way

across time, or that you can rely on your colleagues to use it in the same way"

"that the reading of textual data as well as of the research results is replicable

elsewhere, that researchers demonstrably agree on what they are talking about. Here, then,

reliability is the degree in which members of a designated community agree on the readings,

interpretations, responses to, or uses of given texts or data. [...] Researchers need to demonstrate

the trustworthiness of their data by measuring their reliability"



Prof. Klaus

Krippendorff Content Analysis: An

Introduction of Its Methodology Krippendorff's alpha coefficient

something

Literature

The Challenge of Intercoder Agreement in

Qualitative Inquiry.

https://www.asc.upenn.edu/people/faculty/klaus-krippendorff-phd
https://www.asc.upenn.edu/people/faculty/klaus-krippendorff-phd
https://books.google.nl/books/about/Content_Analysis.html?id=q657o3M3C8cC&redir_esc=y#:~:text=Since%20the%20publication%20of%20the,namely%2C%20the%20ongoing%20information%20revolution.
https://books.google.nl/books/about/Content_Analysis.html?id=q657o3M3C8cC&redir_esc=y#:~:text=Since%20the%20publication%20of%20the,namely%2C%20the%20ongoing%20information%20revolution.
https://en.wikipedia.org/wiki/Krippendorff%27s_alpha
https://www.researchgate.net/publication/228490436_The_challenge_of_intercoder_agreement_in_qualitative_inquiry
https://www.researchgate.net/publication/228490436_The_challenge_of_intercoder_agreement_in_qualitative_inquiry


Validity, trustworthiness and rigour: quality and the idea of qualitative

research.

https://pubmed.ncbi.nlm.nih.gov/16441535/
https://pubmed.ncbi.nlm.nih.gov/16441535/


ICA - Requirements For Coding

Coding Data

several independently working coders

semantic domains

Semantic Domains



mutually exclusive concepts code

multivalued

coding

Semantic domains are context dependent

Semantic domains need to be conceptually independent

Developing a

Code System.



Semantic Domains

Project Setup

exhaustiveness

Rules for Applying Codes

Mutual exclusiveness



Multi-Valued Coding

Code Co-Occurrence Tools

Instructions for Coders



Project Setup

double-check your username



How Agreement and Disagreement is Measured

what is measured is inter-coder agreement

quotation

Project Setup



Example Application

Why are many business instilling a DevOps culture into their organization?

https://arxiv.org/abs/2005.10388


Methods For Testing ICA

Percent Agreement

Example Coding of Two Coders

Segments 1 2 3 4 5 6 7 8 9 10



semantic domains.

Holsti Index

quotations

semantic domains.

Cohen's Kappa

limitations

"It is quite puzzling why Cohen’s kappa has been so popular in spite of so much controversy

with it. Researchers started to raise issues with Cohen’s kappa more than three decades ago

(Kraemer, 1979; Brennan & Prediger, 1981; Maclure & Willett, 1987; Zwick, 1988; Feinstein &

Cicchetti, 1990; Cicchetti & Feinstein, 1990; Byrt, Bishop & Carlin, 1993). In a series of two

https://en.wikipedia.org/wiki/Cohen%27s_kappa


papers, Feinstein & Cicchetti (1990) and Cicchetti & Feinstein (1990) made the following two

paradoxes with Cohen’s kappa well-known: (1) A low kappa can occur at a high agreement;

and (2) Unbalanced marginal distributions produce higher values of kappa than more

balanced marginal distributions. While the two paradoxes are not mentioned in older

textbooks (e.g. Agresti, 2002), they are fully introduced as the limitations of kappa in a

recent graduate textbook (Oleckno, 2008). On top of the two well-known paradoxes

aforementioned, Zhao (2011) describes twelve additional paradoxes with kappa and suggests

that Cohen’s kappa is not a general measure for inter-rater reliability at all but a measure of

reliability under special conditions that are rarely held. Krippendorff (2004) suggests that

Cohen’s Kappa is not qualified as a reliability measure in reliability analysis since its definition

of chance agreement is derived from association measures because of its assumption of

raters’ independence. He argues that in reliability analysis raters should be interchangeable

rather than independent and that the definition of chance agreement should be derived from

estimated proportions as approximations of the true proportions in the population of

reliability data. Krippendorff (2004) mathematically demonstrates that kappa’s expected

disagreement is not a function of estimated proportions from sample data but a function of

two raters’ individual preferences for the two categories." (Xie, 2013).

Why Cohen's Kappa is not a good choice.

https://nces.ed.gov/FCSM/pdf/J4_Xie_2013FCSM.pdf
https://atlasti.com/2020/07/12/measuring-inter-coder-agreement-why-cohens-kappa-is-not-a-good-choice/#:~:text=Krippendorff%20(2004)%20suggests%20that%20Cohen's,its%20assumption%20of%20raters'%20independence.


Krippendorff's Family of Alpha Coefficients

Alpha binary

as well

global alpha binary

cu-alpha



Requirements for Coding

Cu-alpha

multivalued coding

Calculation of Krippendorff's Alpha

ICA

Appendix

https://atlasti.com/home/intercoder-agreement-with-atlas.ti-by-prof.-krippendorff.pdf
https://atlasti.com/home/intercoder-agreement-with-atlas.ti-by-prof.-krippendorff.pdf




Decision Rules

References

Beyond kappa: A review of interrater

agreement measures.

Agree or disagree? A demonstration of an alternative statistic to Cohen's kappa for

measuring the extent and reliability of agreement between observer.

https://pdfs.semanticscholar.org/7dc9/7e85652502ccfab37c549c671408ce94a94e.pdf
https://pdfs.semanticscholar.org/7dc9/7e85652502ccfab37c549c671408ce94a94e.pdf
https://nces.ed.gov/FCSM/pdf/J4_Xie_2013FCSM.pdf
https://nces.ed.gov/FCSM/pdf/J4_Xie_2013FCSM.pdf


Sample Size and Decision Rules

Sample size

Example:



More than two coders:

More than 10 sub-codes per domain:

Unequal distribution of codings within a domain

Acceptable Level of Reliability



Setting Up a Project for Inter-coder Agreement
Analysis

Team Work

Merging Projects

Instructions for the Principal Investigator (PI)

Requirements for Coding Master

Project

duplicating a project

Sample Size and

Decision Rules

Document Management



option A

option B

Option A: Delete all Quotations

Option A:

Delete.

Option B: Remove all Codings

Option B: Quotations > Unlink

All Codes from All Quotations

Instructions for Coders

double-check your username



semantic domain

mutual exclusive coding

multivalued coding

Continues Workflow

Merging projects for ICA analysis

run the ICA analysis



Merging Projects For ICA Analysis

Analysis > Intercoder Agreement Mode

Project > Merge with Project

Project Merge

no

codings



Running an Inter-coder Agreement Analysis

coding



Running an ICA Analysis

Analysis > Calculate Intercoder Agreement

Add User

Add Documents

Add Semantic Domain

semantic domain here.

Methods for Testing ICA.





x

Calculating an ICA Coefficient

Agreement Measures

Methods For

Testing ICA





Tools

The Redundant Codings Analyzer

Project Search

redundant codings' analyzer

redundant codings' analyzer

project search



Project Search

Project Search tool

Regular

Expressions (GREP)

magnifying glass.

Use RegEx

case-sensitive





Finding Redundant Codings

Quotation > Find Redundant Codings

Redundancy

Unlink from Left Quotation

Merge Quotations



Unlink from Right Quotation



Creating Reports

Export as Spreadsheet

From Managers

Export as Spreadsheet.

From the Query Tool

Export as Spreadsheet.

From the Quotation Reader

options button Export as



Spreadsheet.

Info Sheet for Spreadsheet / Excel Reports

Export as Report



Export as Report.

Filter:

Grouping:

Report options:

Save:

Print:

Options in the Document Manager

Type of Content:

Creating & Modifying User

Quotations:

Codes:

Groups:

Content:



Comments:

Options in the Quotation Manager

Type of Content:

Creating & Modifying User

in Document:

Coding:

Hyperlinks:

Linked Memos:

Content:

Comments:

Options in the Code Manager

Creating & Modifying User

Used in Documents:

Groups:

Linked Codes:

Quotations:

Linked Memos:

Comments:

Options in the Memo Manager

Creating & Modifying User



Groups:

Linked Codes:

Linked Quotations:

Linked Memos:

Content:

Comments:

Options in the Network Manager

Creating & Modifying User

Groups:

Comments:

Predefined Reports

Generate Report

Export as Report

For Documents

Documents and Groups:

Document Groups and Members:



For Quotations

Quotations by Document:

Quotations by Codes:

Hyperlinks with Comments:

For Codes

Codebook:

Codes by Documents:

Code Groups and Members:

For Memos

For Networks



Types of Reports

Reports

Creating Reports

Data Export

export all documents

SPSS

a statistical software like R, SAS,

etc.

Project Export

QDPX import.

XML format.

Tables

the word list Code Document Table

Code Co-Occurrence Table

Exports in PDF Format

document with margin networks

Project > Print.

Exports as Image Document

Sankey diagrams word clouds

https://www.qdasoftware.org/


Create Word / PDF Reports

Creating Report from the Code Manager



Save

Print





Quotation Manager Reports



Document Manager Reports



Memo Manager Reports



Network Manager Reports



Creating Excel Reports

Info Sheet for Excel Reports

Info Sheet in Excel





Export Export as Spreadsheet



Open in Numbers (Excel)

Save





Example Reports

All quotations for one or multiple codes (Excel report)

Quotation Manager

Export Export as Spreadsheet

View Mode

All quotations for one or multiple codes (Text Report)

Code Manager

Export Export as Report

Quotations Content

Comments



Save Print.

Report: Documents and their codes

Export Export as Report

Codes



Save Print.

Report: For multimedia data (Excel)

inst Export Export as Spreadsheet



Report: For multimedia data (Text Report)

inst

Export Export as Report

Comments

Codes



Save Print.



Print Documents with Margin

Print

Printer:

Orientation:

Margin space:

Pages:



print with margin

Predefined Reports

Generate Report

Export as Report

Creating Reports

For Documents

Documents and Groups:

Document Groups and Members:

For Quotations

Quotations by Document:

Quotations by Codes:

Hyperlinks with Comments:

For Codes

Codebook:

Codes by Documents:



Code Groups and Members:

For Memos

Memos with Content:

Memos with Content and Linked Quotations:

Memos and Groups:

Memo Links:

For Networks

Code-Code Links with Comments:



Exporting Data

a SPSS syntax file

a Excel file for use in other statistical software like R, STATA, etc.

a project file in the QDPX universal data exchange format for importing your projects in

other QDA software

an export of all documents that have been added to a project

your project in XML format for customized usage (Mac only)



Exporting Documents

To export documents:

Document > Export > Documents.



Data Export For Further Statistical Analysis

syntax

cases

Scaled vs. Dichotomous Codes

dichotomous

one



SPSS syntax file

not



SPSS Syntax Export

variables

cases

Creating a Syntax File

Project > Export > SPSS Syntax File.

Use separate file:

Specify the name of the data set.

Create a fresh data file during next run

Include quotation's author.

The value separator Naming

Convention For Scaled Codes

Create task section.

Create SAVE OUTFILE instruction.

Export SPSS



The Syntax File Explained

Yes (1)

No (0)

case (quotation)

Start and End Positions

Data
Type

SY (start) SX (start) EY (end) EX (end)

Creation Date

Variable Labels



Document Type Declaration.



Treatment of Code Groups

Scaled codes are ignored in the computation of code groups variables. Export for further

Statistical Analysis

Treatment of Document Groups



Generic Export for further Statistical Analysis

Project > Export > Statistical Date (XLSX)

RStudio File/Import Data Set



QDPX - Universal Data & Project Exchange

We are very excited to see that - after fifteen years of ATLAS.ti being the only manufacturer

to steadfastly champion universal data exchange - other software makers are now coming

around to seeing the benefit of not holding users' data hostage any longer.

ATLAS.ti responded to the wishes of researchers early on by offering an open, application-

independent export format for universal use. This long-standing commitment to academic

openness and the free flow of ideas is now being recognized as an important value in itself.

I am convinced that being able to move projects seamlessly between different applications

will be of great benefit to the research community. We are extremely proud to have been

pioneers of this movement, and we are looking forward to the many advancements it will

bring! Thomas Muhr, March 18, 2019.

What is QDPX

Rotterdam Exchange Format Initiative (REFI)

https://atlasti.com/?page_id=15418&preview=true
https://www.qdasoftware.org/


Why is QDPX Great for You?

here.

https://www.qdasoftware.org/products-project-exchange/


Exporting a Project in QDPX Format

Project > Export > REFI-QDA Project (QDPX).

Exporting a Project in XML Format

Project > Export > XML

What is XML

XML vs. HTML: A Little Tech Talk



<MEMO> <SPEECH TURN>

<Trans version="1" trans_method="LING22" version_date="990120" audio_filename="au.wav" 
xml:lang="DE">
  <Speakers>
    <Speaker id="I" name="Interviewer"/>
    <Speaker id="B" name="Herr Schultz" dialect="bavarian"/>
  </Speakers>
  <Turn speaker="I" tape_pos="2010">
   Ja.
  </Turn>
  <Turn speaker="B" tape_pos="2314">   
   Wars doch eigentlich, ja da wars doch
   glaub ich erst ein oder zwei Tage, oder
   vielleicht einen Tag.
  </Turn>
</Trans>



Appendix

System Requirements

Language Settings

Service Packs & Patches - Live Update

Get In Touch

Useful Resources:



Language Settings

System Requirements

Hardware:

Operating systems:



Service Packs & Patches - Live Update

ATLAS.ti > Check for Updates



Useful Resources

ATLAS.ti Welcome Screen

The ATLAS.ti Website

https://atlasti.com/

Getting Support

https://support.atlasti.com

Help > Online Resources / Contact Support

Video Tutorials

ATLAS.ti Video Tutorials

Sample Projects

website

https://atlasti.com/
https://support.atlasti.com/
https://atlasti.com/video-tutorials
https://atlasti.com/sample-projects


PDF Manuals

ATLAS.ti Full Manual and other documentations.

Research Blog

The ATLAS.ti Research Blog

contact us

Inter-coder Agreement in ATLAS.ti by Prof. Krippendorff

multi-valued

coding. an article written by Prof. Krippendorff

Publications

https://atlasti.com/manuals-docs/
https://atlasti.com/research-hub
mailto:training@atlasti.com
https://atlasti.com/home/intercoder-agreement-with-atlas.ti-by-prof.-krippendorff.pdf


Carrying out a computer-aided

thematic content analysis with ATLAS.ti. MMG Working Paper 18-0.

CAQDAS and Grounded Theory Analysis. Working Papers WP 16-07

Qualitative Social Network Analysis with

ATLAS.ti: Increasing power in a blackcommunity.

Making Thinking Visible with Atlas.ti: Computer Assisted Qualitative

Analysis as Textual Practices. Forum Qualitative Sozialforschung / Forum: Qualitative Social

Research, 9(2).

https://www.mmg.mpg.de/62142/WP_18-02_Friese-Soratto-Pires_AtlasTI.pdf
https://www.mmg.mpg.de/62142/WP_18-02_Friese-Soratto-Pires_AtlasTI.pdf
https://www.mmg.mpg.de/61773/WP_16-07_Friese-Theory-Analysis.pdf
https://depositonce.tu-berlin.de/handle/11303/5484
https://depositonce.tu-berlin.de/handle/11303/5484
https://doi.org/10.17169/fqs-9.2.420
https://doi.org/10.17169/fqs-9.2.420
https://doi.org/10.17169/fqs-9.2.420


Get In Touch

Sending Suggestions

Send Feedback
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